System Requirements

Wallaby App

The Wallaby App for iPhone requires iOS 9.0 or later. The Wallaby App for Android requires Android 4.0.3 or later. Please visit the Wallaby App support articles for more topics. 

WalletBoost

You can use any Internet browser with Wallet Boost. Please visit the Wallet Boost support articles if you have further questions.

Wallaby Google Chrome Extension

In order to take advantage of the Wallaby Google Chrome extension, you must have Google Chrome installed on your Mac or PC. If you don't already have it, download it

Did you find this article helpful?